Säkerhetsbulletin från Debian

DSA-3442-1 isc-dhcp -- säkerhetsuppdatering

Rapporterat den:
2016-01-13
Berörda paket:
isc-dhcp
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 810875.
I Mitres CVE-förteckning: CVE-2015-8605.
Ytterligare information:

Man har upptäckt att ett illasinnat skapat paket kan krascha vilken som av isc-dhcp-applikationerna. Detta inkluderar DHCP-klienten, relay och serverapplikationerna. Endast IPv4-setups påverkas.

För den gamla stabila utgåvan (Wheezy) har detta problem rättats i version 4.2.2.dfsg.1-5+deb70u8.

För den stabila utgåvan (Jessie) har detta problem rättats i version 4.3.1-6+deb8u2.

För uttestningsutgåvan (Stretch) och den instabila utgåvan (Sid), kommer detta problem att rättas inom kort.

Vi rekommenderar att ni uppgraderar era isc-dhcp-paket.