Рекомендация Debian по безопасности

DSA-3458-1 openjdk-7 -- обновление безопасности

Дата сообщения:
27.01.2016
Затронутые пакеты:
openjdk-7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-7575, CVE-2016-0402, CVE-2016-0448, CVE-2016-0466, CVE-2016-0483, CVE-2016-0494.
Более подробная информация:

В OpenJDK, реализации платформы Oracle Java, было обнаружено несколько уязвимостей, приводящих в выходу из песочницы Java, раскрытию информации, отказу в обслуживании и небезопасному шифрованию.

В предыдущем стабильном выпуске (wheezy) эти проблемы были исправлены в версии 7u95-2.6.4-1~deb7u1.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 7u95-2.6.4-1~deb8u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 7u95-2.6.4-1.

Рекомендуется обновить пакеты openjdk-7.