Debians sikkerhedsbulletin

DSA-3477-1 iceweasel -- sikkerhedsopdatering

Rapporteret den:
14. feb 2016
Berørte pakker:
iceweasel
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-1523, CVE-2016-1526.
Yderligere oplysninger:

Holger Fuhrmannek opdagede at manglende fornuftighedskontrol af inddata, i fontrenderingmotoren Graphite, kunne medføre udførelse af vilkårlig kode.

I den gamle stabile distribution (wheezy), er dette problem rettet i version 38.6.1esr-1~deb7u1.

I den stabile distribution (jessie), er dette problem rettet i version 38.6.1esr-1~deb8u1.

I den ustabile distribution (sid), er dette problem rettet i version 44.0-1.

Vi anbefaler at du opgraderer dine iceweasel-pakker.