Рекомендация Debian по безопасности

DSA-3492-2 gajim -- обновление безопасности

Дата сообщения:
28.02.2016
Затронутые пакеты:
gajim
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 816158.
Более подробная информация:

Часть о выпуске wheezy в предыдущем обновлении gajim, DSA-3492-1, была собрана неправильно из-за неудовлетворённой зависимости. Данное обновление исправляет эту проблему. Для сведений ниже приводится текст изначальной рекомендации.

Даниель Гутч обнаружил уязвимость в Gajim, клиенте для XMPP/jabber. Gajim не выполняет проверку источника обновления ростера, что позволяет злоумышленнику подделывать эти обновления и перехватывать сообщения.

В предыдущем стабильном выпуске (wheezy) эта проблема была исправлена в версии 0.15.1-4.1+deb7u2.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 0.16-1+deb8u1.

В тестируемом выпуске (stretch) эта проблема была исправлена в версии 0.16.5-0.1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 0.16.5-0.1.

Рекомендуется обновить пакеты gajim.