Bulletin d'alerte Debian

DSA-3496-1 php-horde-core -- Mise à jour de sécurité

Date du rapport :
28 février 2016
Paquets concernés :
php-horde-core
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 813590.
Dans le dictionnaire CVE du Mitre : CVE-2015-8807.
Plus de précisions :

Php-horde-core, un ensemble de classes fournissant la fonctionnalité centrale du cadriciel d'application Horde, est prédisposé à une vulnérabilité de script intersite.

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 2.15.0+debian0-1+deb8u1.

Pour la distribution testing (Stretch), ce problème a été corrigé dans la version 2.22.4+debian0-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 2.22.4+debian0-1.

Nous vous recommandons de mettre à jour vos paquets php-horde-core.