Debians sikkerhedsbulletin

DSA-3498-1 drupal7 -- sikkerhedsopdatering

Rapporteret den:
28. feb 2016
Berørte pakker:
drupal7
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-3162, CVE-2016-3163, CVE-2016-3164, CVE-2016-3168, CVE-2016-3169, CVE-2016-3170.
Yderligere oplysninger:

Adskillige sikkerhedsårbarheder er fundet i indholdshåndteringssystemet Drupal. For yderligere oplysninger, se opstrømsbulletinen på https://www.drupal.org/SA-CORE-2016-001

I den gamle stabile distribution (wheezy), er dette problem rettet i version 7.14-2+deb7u12.

I den stabile distribution (jessie), er dette problem rettet i version 7.32-1+deb8u6.

I den ustabile distribution (sid), er dette problem rettet i version 7.43-1.

Vi anbefaler at du opgraderer dine drupal7-pakker.