Bulletin d'alerte Debian

DSA-3498-1 drupal7 -- Mise à jour de sécurité

Date du rapport :
28 février 2016
Paquets concernés :
drupal7
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-3162, CVE-2016-3163, CVE-2016-3164, CVE-2016-3168, CVE-2016-3169, CVE-2016-3170.
Plus de précisions :

Plusieurs vulnérabilités de sécurité ont été découvertes dans l'environnement de gestion de contenu Drupal. Pour plus d'informations, veuillez vous référer à l'annonce amont à l'adresse https://www.drupal.org/SA-CORE-2016-001

Pour la distribution oldstable (Wheezy), ce problème a été corrigé dans la version 7.14-2+deb7u12.

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 7.32-1+deb8u6.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 7.43-1.

Nous vous recommandons de mettre à jour vos paquets drupal7.