Bulletin d'alerte Debian

DSA-3499-1 pillow -- Mise à jour de sécurité

Date du rapport :
28 février 2016
Paquets concernés :
pillow
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-0740, CVE-2016-0775, CVE-2016-2533.
Plus de précisions :

Plusieurs vulnérabilités de sécurité ont été découvertes dans Pillow, une bibliothèque d'imagerie Python, qui pourraient mener à un déni de service ou à l'exécution de code arbitraire si des fichiers FLI, PCD ou Tiff malformés sont traités.

Pour la distribution oldstable (Wheezy), ce problème a été corrigé dans la version 1.1.7-4+deb7u2 de the python-imaging source paquet.

Pour la distribution stable (Jessie), ce problème a été corrigé dans la version 2.6.1-2+deb8u2.

Pour la distribution testing (Stretch), ce problème a été corrigé dans la version 3.1.1-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 3.1.1-1.

Nous vous recommandons de mettre à jour vos paquets pillow.