Рекомендация Debian по безопасности

DSA-3499-1 pillow -- обновление безопасности

Дата сообщения:
28.02.2016
Затронутые пакеты:
pillow
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-0740, CVE-2016-0775, CVE-2016-2533.
Более подробная информация:

В Pillow, библиотеке Python для выполнения сканирования, были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или выполнению произвольного кода в случае обработки специально сформированных файлов FLI, PCD или Tiff.

В предыдущем стабильном выпуске (wheezy) эта проблема была исправлена в версии 1.1.7-4+deb7u2 пакета с исходным кодом python-imaging.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 2.6.1-2+deb8u2.

В тестируемом выпуске (stretch) эта проблема была исправлена в версии 3.1.1-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 3.1.1-1.

Рекомендуется обновить пакеты pillow.