Рекомендация Debian по безопасности

DSA-3513-1 chromium-browser -- обновление безопасности

Дата сообщения:
10.03.2016
Затронутые пакеты:
chromium-browser
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-1643, CVE-2016-1644, CVE-2016-1645.
Более подробная информация:

В веб-браузере chromium было обнаружено несколько уязвимостей.

  • CVE-2016-1643

    cloudfuzzer обнаружил смешение типов в Blink/Webkit.

  • CVE-2016-1644

    Атте Кеттунен обнаружил использование указателей после освобождения памяти в Blink/Webkit.

  • CVE-2016-1645

    В библиотеке pdfium было обнаружено выполнение записи за пределами выделенного буфера памяти.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 49.0.2623.87-1~deb8u1.

В тестируемом выпуске (stretch) эти проблемы будут исправлены позже.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 49.0.2623.87-1.

Рекомендуется обновить пакеты chromium-browser.