Bulletin d'alerte Debian

DSA-3525-1 pixman -- Mise à jour de sécurité

Date du rapport :
22 mars 2016
Paquets concernés :
pixman
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-9766.
Plus de précisions :

Vincent LE GARREC a découvert un dépassement d'entier dans pixman, une bibliothèque de manipulation de pixels pour X et cairo. Un attaquant distant peut exploiter ce défaut pour provoquer le plantage d'une application utilisant la bibliothèque pixman, ou éventuellement, pour exécuter du code arbitraire avec les droits de l'utilisateur exécutant l'application.

Pour la distribution oldstable (Wheezy), ce problème a été corrigé dans la version 0.26.0-4+deb7u2.

Pour la distribution stable (Jessie), la distribution testing (Stretch) et la distribution unstable (Sid), ce problème a déjà été corrigé dans la version 0.32.6-1.

Nous vous recommandons de mettre à jour vos paquets pixman.