Debians sikkerhedsbulletin

DSA-3527-1 inspircd -- sikkerhedsopdatering

Rapporteret den:
24. mar 2016
Berørte pakker:
inspircd
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2015-8702.
Yderligere oplysninger:

Man opdagede at inspircd, en IRC-dæmon, på ukorrekt vis håndterede PTR-opslag hørende til brugere der logger på. Fejlen muliggjorde at en fjernangriber kunne få applikationen til at gå ned, ved at opsætte misdannede DNS-registreringer, dermed forårsagende et lammelsesangreb (denial of service).

I den gamle stabile distribution (wheezy), er dette problem rettet i version 2.0.5-1+deb7u2.

I den stabile distribution (jessie), er dette problem rettet i version 2.0.17-1+deb8u1.

I distributionen testing (stretch) og i den ustabile distribution (sid), er dette problem rettet i version 2.0.20-1.

Vi anbefaler at du opgraderer dine inspircd-pakker.