Debians sikkerhedsbulletin

DSA-3534-1 dhcpcd -- sikkerhedsopdatering

Rapporteret den:
29. mar 2016
Berørte pakker:
dhcpcd
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2012-6698, CVE-2012-6699, CVE-2012-6700.
Yderligere oplysninger:

Guido Vranken opdagede flere sårbarheder i dhcpcd, en DHCP-klient, hvilke kunne medføre lammelsesangreb (denial of service).

I den gamle stabile distribution (wheezy), er disse problemer rettet i version 1:3.2.3-11+deb7u1.

Vi anbefaler at du opgraderer dine dhcpcd-pakker.