Bulletin d'alerte Debian

DSA-3534-1 dhcpcd -- Mise à jour de sécurité

Date du rapport :
29 mars 2016
Paquets concernés :
dhcpcd
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2012-6698, CVE-2012-6699, CVE-2012-6700.
Plus de précisions :

Guido Vranken a découvert plusieurs vulnérabilités dans dhcpcd, un client DHCP, qui peuvent avoir pour conséquence un déni de service.

Pour la distribution oldstable (Wheezy), ces problèmes ont été corrigés dans la version 1:3.2.3-11+deb7u1.

Nous vous recommandons de mettre à jour vos paquets dhcpcd.