Рекомендация Debian по безопасности

DSA-3534-1 dhcpcd -- обновление безопасности

Дата сообщения:
29.03.2016
Затронутые пакеты:
dhcpcd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2012-6698, CVE-2012-6699, CVE-2012-6700.
Более подробная информация:

Гвидо Вранкен обнаружил несколько уязвимостей в dhcpcd, клиенте DHCP, которые могут приводить к отказу в обслуживании.

В предыдущем стабильном выпуске (wheezy) эти проблемы были исправлены в версии 1:3.2.3-11+deb7u1.

Рекомендуется обновить пакеты dhcpcd.