Säkerhetsbulletin från Debian

DSA-3534-1 dhcpcd -- säkerhetsuppdatering

Rapporterat den:
2016-03-29
Berörda paket:
dhcpcd
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2012-6698, CVE-2012-6699, CVE-2012-6700.
Ytterligare information:

Guido Vranken upptäckte flera sårbarheter i dhcpcd, en DHCP-klient, som kan leda till överbelastning.

För den gamla stabila utgåvan (Wheezy) har dessa problem rättats i version 1:3.2.3-11+deb7u1.

Vi rekommenderar att ni uppgraderar era dhcpcd-paket.