Debians sikkerhedsbulletin

DSA-3539-1 srtp -- sikkerhedsopdatering

Rapporteret den:
2. apr 2016
Berørte pakker:
srtp
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 807698.
I Mitres CVE-ordbog: CVE-2015-6360.
Yderligere oplysninger:

Randell Jesup og Firefox-holdet opdagede, at srtp, Ciscos referenceimplementering af Secure Real-time Transport Protocol (SRTP), ikke på korrekt vis håndterede RTP-headerens CSRC-tæller og udvidelsesheaderlængde. En fjernangriber kunne udnytte sårbarheden til at få en applikation, der er linket mod libsrtp, til at gå ned, medførende et lammelsesangreb (denial of service).

I den gamle stabile distribution (wheezy), er dette problem rettet i version 1.4.4+20100615~dfsg-2+deb7u2.

I den stabile distribution (jessie), er dette problem rettet i version 1.4.5~20130609~dfsg-1.1+deb8u1.

Vi anbefaler at du opgraderer dine srtp-pakker.