Debians sikkerhedsbulletin

DSA-3543-1 oar -- sikkerhedsopdatering

Rapporteret den:
5. apr 2016
Berørte pakker:
oar
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-1235.
Yderligere oplysninger:

Emmanuel Thome opdagede at manglende fornuftighedskontrol af inddata i oarsh-kommandoen i OAR, et program til håndtering af jobs og ressourcer hørende til HPC-klynger, kunne medføre rettighedsforøgelse.

I den gamle stabile distribution (wheezy), er dette problem rettet i version 2.5.2-3+deb7u1.

I den stabile distribution (jessie), er dette problem rettet i version 2.5.4-2+deb8u1.

I den ustabile distribution (sid), er dette problem rettet i version 2.5.7-1.

Vi anbefaler at du opgraderer dine oar-pakker.