Debians sikkerhedsbulletin

DSA-3558-1 openjdk-7 -- sikkerhedsopdatering

Rapporteret den:
26. apr 2016
Berørte pakker:
openjdk-7
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-0636, CVE-2016-0686, CVE-2016-0687, CVE-2016-0695, CVE-2016-3425, CVE-2016-3426, CVE-2016-3427.
Yderligere oplysninger:

Flere sårbarheder er opdaget i OpenJDK, en implementering af Oracles Java-platform, medførende udbrud af Java-sandkassen, lammelsesangreb (denial of service) eller informationsafsløring.

I den stabile distribution (jessie), er disse problemer rettet i version 7u101-2.6.6-1~deb8u1.

Vi anbefaler at du opgraderer dine openjdk-7-pakker.