Рекомендация Debian по безопасности

DSA-3558-1 openjdk-7 -- обновление безопасности

Дата сообщения:
26.04.2016
Затронутые пакеты:
openjdk-7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-0636, CVE-2016-0686, CVE-2016-0687, CVE-2016-0695, CVE-2016-3425, CVE-2016-3426, CVE-2016-3427.
Более подробная информация:

В OpenJDK, реализации платформы Oracle Java, было обнаружено несколько уязвимостей, приводящих к выходу за пределы песочницы Java, отказам в обслуживании или раскрытию информации.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 7u101-2.6.6-1~deb8u1.

Рекомендуется обновить пакеты openjdk-7.