Bulletin d'alerte Debian

DSA-3573-1 qemu -- Mise à jour de sécurité

Date du rapport :
9 mai 2016
Paquets concernés :
qemu
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 823830.
Dans le dictionnaire CVE du Mitre : CVE-2016-3710, CVE-2016-3712.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans qemu, un émulateur rapide de processeur.

  • CVE-2016-3710

    Wei Xiao et Qinghao Tang de 360.cn Inc ont découvert un défaut de lecture et d'écriture hors limites dans le module VGA de QEMU. Un utilisateur client privilégié pourrait utiliser ce défaut pour exécuter du code arbitraire sur l'hôte avec les privilèges du processus hôte de QEMU.

  • CVE-2016-3712

    Zuozhi Fzz de Alibaba Inc a découvert de possibles problèmes de dépassement d'entier ou d'accès en lecture hors limites dans le module VGA de QEMU. Un utilisateur client privilégié pourrait utiliser ce défaut pour monter un déni de service (plantage du processus de QEMU).

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 1:2.1+dfsg-12+deb8u6.

Nous vous recommandons de mettre à jour vos paquets qemu.