Рекомендация Debian по безопасности

DSA-3587-1 libgd2 -- обновление безопасности

Дата сообщения:
27.05.2016
Затронутые пакеты:
libgd2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 824627.
В каталоге Mitre CVE: CVE-2013-7456, CVE-2015-8874, CVE-2015-8877.
Более подробная информация:

В libgd2, библиотеке для программного создания и работы с графикой, было обнаружено несколько уязвимостей. Удалённый злоумышленник может использовать эти уязвимости для вызова отказа в обслуживании в приложении, использующем библиотеку libgd2.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 2.1.0-5+deb8u3.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 2.2.1-1 или более ранних.

Рекомендуется обновить пакеты libgd2.