Debians sikkerhedsbulletin

DSA-3595-1 mariadb-10.0 -- sikkerhedsopdatering

Rapporteret den:
5. jun 2016
Berørte pakker:
mariadb-10.0
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 823325.
I Mitres CVE-ordbog: CVE-2016-0640, CVE-2016-0641, CVE-2016-0643, CVE-2016-0644, CVE-2016-0646, CVE-2016-0647, CVE-2016-0648, CVE-2016-0649, CVE-2016-0650, CVE-2016-0655, CVE-2016-0666, CVE-2016-0668.
Yderligere oplysninger:

Flere problemer er opdaget i databaseserveren MariaDB. Sårbarhederne er løst ved at opgradere MariaDB til den nye opstrømsversion 10.0.25. Se MariaDB 10.0 Release Notes for flere oplysninger:

I den stabile distribution (jessie), er disse problemer rettet i version 10.0.25-0+deb8u1.

Vi anbefaler at du opgraderer dine mariadb-10.0-pakker.