Рекомендация Debian по безопасности

DSA-3595-1 mariadb-10.0 -- обновление безопасности

Дата сообщения:
05.06.2016
Затронутые пакеты:
mariadb-10.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 823325.
В каталоге Mitre CVE: CVE-2016-0640, CVE-2016-0641, CVE-2016-0643, CVE-2016-0644, CVE-2016-0646, CVE-2016-0647, CVE-2016-0648, CVE-2016-0649, CVE-2016-0650, CVE-2016-0655, CVE-2016-0666, CVE-2016-0668.
Более подробная информация:

В сервере баз данных MariaDB было обнаружено несколько проблем. Уязвимости решены путём обновления MariaDB до новой версии из основной ветки разработки, 10.0.25. За дополнительной информацией обращайтесь к информации о выпуске MariaDB 10.0:

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 10.0.25-0+deb8u1.

Рекомендуется обновить пакеты mariadb-10.0.