Säkerhetsbulletin från Debian

DSA-3595-1 mariadb-10.0 -- säkerhetsuppdatering

Rapporterat den:
2016-06-05
Berörda paket:
mariadb-10.0
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 823325.
I Mitres CVE-förteckning: CVE-2016-0640, CVE-2016-0641, CVE-2016-0643, CVE-2016-0644, CVE-2016-0646, CVE-2016-0647, CVE-2016-0648, CVE-2016-0649, CVE-2016-0650, CVE-2016-0655, CVE-2016-0666, CVE-2016-0668.
Ytterligare information:

Flera problem har upptäckts i databasservern MariaDB. Sårbarheterna adresseras genom att uppgradera MariaDB till den nya uppströmsutgåvan 10.0.25. Vänligen se versionsfakta för MariaDB 10.0 för ytterligare detaljer:

För den stabila utgåvan (Jessie) har dessa problem rättats i version 10.0.25-0+deb8u1.

Vi rekommenderar att ni uppgraderar era mariadb-10.0-paket.