Debians sikkerhedsbulletin

DSA-3602-1 php5 -- sikkerhedsopdatering

Rapporteret den:
14. jun 2016
Berørte pakker:
php5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-7456, CVE-2016-3074, CVE-2016-4537, CVE-2016-4538, CVE-2016-4539, CVE-2016-4540, CVE-2016-4541, CVE-2016-4542, CVE-2016-4543, CVE-2016-4544, CVE-2016-5093, CVE-2016-5094, CVE-2016-5095, CVE-2016-5096.
Yderligere oplysninger:

Flere sårbarheder blev fundet i PHP, et skriptsprog til generel anvendelse, som hyppigt benyttes til udvikling af webappplikationer.

Sårbarhederne er løst ved at opgradere PHP til den nye opstrømsversion 5.6.22, som indeholder yderligere fejlrettelser. Se opstrøms changelog for flere oplysninger:

I den stabile distribution (jessie), er disse problemer rettet i version 5.6.22+dfsg-0+deb8u1.

Vi anbefaler at du opgraderer dine php5-pakker.