Säkerhetsbulletin från Debian

DSA-3602-1 php5 -- säkerhetsuppdatering

Rapporterat den:
2016-06-14
Berörda paket:
php5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2013-7456, CVE-2016-3074, CVE-2016-4537, CVE-2016-4538, CVE-2016-4539, CVE-2016-4540, CVE-2016-4541, CVE-2016-4542, CVE-2016-4543, CVE-2016-4544, CVE-2016-5093, CVE-2016-5094, CVE-2016-5095, CVE-2016-5096.
Ytterligare information:

Flera sårbarheter har upptäckts i PHP, ett skriptspråk för allmänna ändamål som vanligtvis används för utveckling av webbapplikationer.

Sårbarheterna adresseras genom att uppgradera PHP till den nya uppströmsutgåvan version 5.6.22, som innehåller ytterligare felrättningar. Vänligen se uppströmsförändringsloggen för mer information:

För den stabila utgåvan (Jessie) har dessa problem rättats i version 5.6.22+dfsg-0+deb8u1.

Vi rekommenderar att ni uppgraderar era php5-paket.