Debians sikkerhedsbulletin

DSA-3615-1 wireshark -- sikkerhedsopdatering

Rapporteret den:
2. jul 2016
Berørte pakker:
wireshark
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-5350, CVE-2016-5351, CVE-2016-5353, CVE-2016-5354, CVE-2016-5355, CVE-2016-5356, CVE-2016-5357, CVE-2016-5359.
Yderligere oplysninger:

Adskillige sårbarheder blev opdaget i dissektorerne/fortolkerne af PKTC, IAX2, GSM CBCH og NCP, SPOOLS, IEEE 802.11, UMTS FP, USB, Toshiba, CoSine, NetScreen og WBXML, hvilke kunne medføre lammelsesangreb (denial of service) eller potentielt udførelse af vilkårlig kode.

I den stabile distribution (jessie), er disse problemer rettet i version 1.12.1+g01b65bf-4+deb8u7.

I distributionen testing (stretch), er disse problemer rettet i version 2.0.4+gdd7746e-1.

I den ustabile distribution (sid), er disse problemer rettet i version 2.0.4+gdd7746e-1.

Vi anbefaler at du opgraderer dine wireshark-pakker.