Bulletin d'alerte Debian

DSA-3615-1 wireshark -- Mise à jour de sécurité

Date du rapport :
2 juillet 2016
Paquets concernés :
wireshark
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-5350, CVE-2016-5351, CVE-2016-5353, CVE-2016-5354, CVE-2016-5355, CVE-2016-5356, CVE-2016-5357, CVE-2016-5359.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans les dissecteurs/analyseurs pour PKTC, IAX2, GSM CBCH et NCP, SPOOLS, IEEE 802.11, UMTS FP, USB, Toshiba, CoSine, NetScreen et WBXML, qui pourraient avoir pour conséquence un déni de service ou éventuellement l'exécution de code arbitraire.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 1.12.1+g01b65bf-4+deb8u7.

Pour la distribution testing (Stretch), ces problèmes ont été corrigés dans la version 2.0.4+gdd7746e-1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 2.0.4+gdd7746e-1.

Nous vous recommandons de mettre à jour vos paquets wireshark.