Рекомендация Debian по безопасности

DSA-3615-1 wireshark -- обновление безопасности

Дата сообщения:
02.07.2016
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-5350, CVE-2016-5351, CVE-2016-5353, CVE-2016-5354, CVE-2016-5355, CVE-2016-5356, CVE-2016-5357, CVE-2016-5359.
Более подробная информация:

В диссекторах-парсерах для PKTC, IAX2, GSM CBCH и NCP, SPOOLS, IEEE 802.11, UMTS FP, USB, Toshiba, CoSine, NetScreen, WBXML были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или потенциальному выполнению произвольного кода.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.12.1+g01b65bf-4+deb8u7.

В тестируемом выпуске (stretch) эти проблемы были исправлены в версии 2.0.4+gdd7746e-1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 2.0.4+gdd7746e-1.

Рекомендуется обновить пакеты wireshark.