Debians sikkerhedsbulletin

DSA-3624-1 mysql-5.5 -- sikkerhedsopdatering

Rapporteret den:
21. jul 2016
Berørte pakker:
mysql-5.5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-3477, CVE-2016-3521, CVE-2016-3615, CVE-2016-5440.
Yderligere oplysninger:

Flere problemer blev opdaget i databaseserveren MySQL. Sårbarhederne er løst ved at opgradere MySQL til den nye opstrømsversion 5.5.50. Se MySQL 5.5 Release Notes og Oracles Critical Patch Update-bulletin for flere oplysninger:

I den stabile distribution (jessie), er disse problemer rettet i version 5.5.50-0+deb8u1.

Vi anbefaler at du opgraderer dine mysql-5.5-pakker.