Рекомендация Debian по безопасности

DSA-3624-1 mysql-5.5 -- обновление безопасности

Дата сообщения:
21.07.2016
Затронутые пакеты:
mysql-5.5
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-3477, CVE-2016-3521, CVE-2016-3615, CVE-2016-5440.
Более подробная информация:

В сервере баз данных MySQL было обнаружено несколько уязвимостей. Эти уязвимости были исправлены путём обновления MySQL до новой версии из основной ветки разработки, 5.5.50. Подробности смотрите в информации о выпуске MySQL 5.5 и рекомендации по критическим обновлениям Oracle:

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 5.5.50-0+deb8u1.

Рекомендуется обновить пакеты mysql-5.5.