Säkerhetsbulletin från Debian

DSA-3624-1 mysql-5.5 -- säkerhetsuppdatering

Rapporterat den:
2016-07-21
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2016-3477, CVE-2016-3521, CVE-2016-3615, CVE-2016-5440.
Ytterligare information:

Flera problem har upptäckts i databasservern MySQL. Sårbarheterna addresseras genom att uppgradera MySQL till den nya uppströmsversionen 5.5.50. Vänligen se versionsfakta för MySQL 5.5 och Oracle's Critical Patch Update-bulletin för ytterligare detaljer:

För den stabila utgåvan (Jessie) har dessa problem rättats i version 5.5.50-0+deb8u1.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.