Bulletin d'alerte Debian

DSA-3639-1 wordpress -- Mise à jour de sécurité

Date du rapport :
3 août 2016
Paquets concernés :
wordpress
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-8834, CVE-2016-5832, CVE-2016-5834, CVE-2016-5835, CVE-2016-5837, CVE-2016-5838, CVE-2016-5839.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans wordpress, un outil de blog, qui pourraient permettre à des attaquants distants de compromettre un site grâce à un script intersite, de contourner des restrictions, d'obtenir des informations sensibles de l'historique des modifications ou monter un déni de service.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 4.1+dfsg-1+deb8u9.

Nous vous recommandons de mettre à jour vos paquets wordpress.