Рекомендация Debian по безопасности

DSA-3641-1 openjdk-7 -- обновление безопасности

Дата сообщения:
04.08.2016
Затронутые пакеты:
openjdk-7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-3458, CVE-2016-3500, CVE-2016-3508, CVE-2016-3550, CVE-2016-3606.
Более подробная информация:

В OpenJDK, реализации платформы Oracle Java, было обнаружено несколько уязвимостей, приводящих к выходу из песочницы Java или отказу в обслуживании.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 7u111-2.6.7-1~deb8u1.

Рекомендуется обновить пакеты openjdk-7.