Bulletin d'alerte Debian

DSA-3654-1 quagga -- Mise à jour de sécurité

Date du rapport :
26 août 2016
Paquets concernés :
quagga
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 822787, Bogue 835223.
Dans le dictionnaire CVE du Mitre : CVE-2016-4036, CVE-2016-4049, CVE-2016-4036, CVE-2016-4049.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans quagga, un démon de routage BGP/OSPF/RIP.

  • CVE-2016-4036

    Tamás Németh a découvert que des fichiers de configuration sensibles dans /etc/quagga étaient lisibles par tous malgré les informations sensibles qu'ils renferment.

  • CVE-2016-4049

    Evgeny Uskov a découvert qu'une instance de bgpd traitant de nombreux pairs pourrait être plantée par un utilisateur malveillant lors d'une requête de déchargement de routes.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 0.99.23.1-1+deb8u2.

Nous vous recommandons de mettre à jour vos paquets quagga.