Bulletin d'alerte Debian

DSA-3656-1 tryton-server -- Mise à jour de sécurité

Date du rapport :
30 août 2016
Paquets concernés :
tryton-server
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-1241, CVE-2016-1242.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans le serveur de la plateforme applicative Tryton qui peuvent avoir pour conséquence la divulgation d'informations de hachage de mots de passe ou de contenu de fichiers.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 3.4.0-3+deb8u2.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 4.0.4-1.

Nous vous recommandons de mettre à jour vos paquets tryton-server.