Debians sikkerhedsbulletin

DSA-3668-1 mailman -- sikkerhedsopdatering

Rapporteret den:
15. sep 2016
Berørte pakker:
mailman
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 835970.
I Mitres CVE-ordbog: CVE-2016-6893.
Yderligere oplysninger:

Man opdagede at der var en CSRF-sårbarhed i mailman, et webbaseret program til håndtering af postlister, hvilken kunne gøre det muligt for en angriber, at få adgang til en brugers adgangskode.

I den stabile distribution (jessie), er dette problem rettet i version 1:2.1.18-2+deb8u1.

I den ustabile distribution (sid), er dette problem rettet i version 1:2.1.23-1.

Vi anbefaler at du opgraderer dine mailman-pakker.