Säkerhetsbulletin från Debian

DSA-3671-1 wireshark -- säkerhetsuppdatering

Rapporterat den:
2016-09-20
Berörda paket:
wireshark
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2016-7176, CVE-2016-7177, CVE-2016-7178, CVE-2016-7179, CVE-2016-7180.
Ytterligare information:

Flera sårbarheter har upptäckts i dissektorerna för H.225, Catapult DCT2000, UMTS FP och IPMI, vilket kunde resultera i överbelastning eller körning av godtycklig kod.

För den stabila utgåvan (Jessie) har dessa problem rättats i version 1.12.1+g01b65bf-4+deb8u9.

För uttestningsutgåvan (Stretch) har dessa problem rättats i version 2.2.0+g5368c50-1.

För den instabila utgåvan (Sid) har dessa problem rättats i version 2.2.0+g5368c50-1.

Vi rekommenderar att ni uppgraderar era wireshark-paket.