Bulletin d'alerte Debian

DSA-3672-1 irssi -- Mise à jour de sécurité

Date du rapport :
21 septembre 2016
Paquets concernés :
irssi
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-7044, CVE-2016-7045.
Plus de précisions :

Gabriel Campana et Adrien Guinet de Quarkslab ont découvert deux vulnérabilités de plantage exploitables à distance et de corruption de tas dans le code d'analyse de format dans Irssi, un client IRC en mode terminal.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 0.8.17-1+deb8u1.

Nous vous recommandons de mettre à jour vos paquets irssi.