Рекомендация Debian по безопасности

DSA-3672-1 irssi -- обновление безопасности

Дата сообщения:
21.09.2016
Затронутые пакеты:
irssi
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-7044, CVE-2016-7045.
Более подробная информация:

Габриэль Кампана и Адриан Гине из Quarkslab обнаружили две удалённых уязвимости (аварийная остановка и повреждение содержимого памяти) в коде для грамматического разбора формата в Irssi, IRC-клиенте для терминала.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 0.8.17-1+deb8u1.

Рекомендуется обновить пакеты irssi.