Debians sikkerhedsbulletin

DSA-3679-1 jackrabbit -- sikkerhedsopdatering

Rapporteret den:
27. sep 2016
Berørte pakker:
jackrabbit
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 838204.
I Mitres CVE-ordbog: CVE-2016-6801.
Yderligere oplysninger:

Lukas Reschke opdagede at Apache Jackrabbit, en implementering af Content Repository for Java Technology API, ikke på korrekt vis kontrollerede Content-Type-headeren ved HTTP POST-forespørgsler, hvilket muliggjorde Cross-Site Request Forgery-angreb (CSRF) gennem ondsindede websteder.

I den stabile distribution (jessie), er dette problem rettet i version 2.3.6-1+deb8u2.

I den ustabile distribution (sid), er dette problem rettet i version 2.12.4-1.

Vi anbefaler at du opgraderer dine jackrabbit-pakker.