Debians sikkerhedsbulletin

DSA-3686-1 icedove -- sikkerhedsopdatering

Rapporteret den:
4. okt 2016
Berørte pakker:
icedove
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2016-2836.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer er fundet i Icedove, Debians udgave af mailklienten Mozilla Thunderbird: Adskillige hukommelsessikkerhedsfejl kunne føre til udførelse af vilkårlig kode eller lammelsesangreb (denial of service).

I den stabile distribution (jessie), er dette problem rettet i version 1:45.3.0-1~deb8u1.

I den ustabile distribution (sid), er dette problem rettet i version 1:45.3.0-1.

Vi anbefaler at du opgraderer dine icedove-pakker.