Рекомендация Debian по безопасности

DSA-3686-1 icedove -- обновление безопасности

Дата сообщения:
04.10.2016
Затронутые пакеты:
icedove
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-2836.
Более подробная информация:

В Icedove, версии почтового клиента Mozilla Thunderbird для Debian, были обнаружены многочисленные уязвимости: многочисленные ошибки целостности содержимого памяти могут приводить к выполнению произвольного кода или отказу в обслуживании.

В стабильном выпуске (jessie) эта проблема была исправлена в версии 1:45.3.0-1~deb8u1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1:45.3.0-1.

Рекомендуется обновить пакеты icedove.