Debians sikkerhedsbulletin

DSA-3691-1 ghostscript -- sikkerhedsopdatering

Rapporteret den:
12. okt 2016
Berørte pakker:
ghostscript
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 839118, Fejl 839260, Fejl 839841, Fejl 839845, Fejl 839846, Fejl 840451.
I Mitres CVE-ordbog: CVE-2013-5653, CVE-2016-7976, CVE-2016-7977, CVE-2016-7978, CVE-2016-7979, CVE-2016-8602.
Yderligere oplysninger:

Flere sårbarheder blev opdaget i Ghostscript, GPL PostScript/PDF-fortolkeren, hvilke kunne føre til udførelse af vilkårlig kode eller informationsafsløring, hvis en særligt fremstillet PostScript-fil blev behandlet.

I den stabile distribution (jessie), er disse problemer rettet i version 9.06~dfsg-2+deb8u3.

Vi anbefaler at du opgraderer dine ghostscript-pakker.