Рекомендация Debian по безопасности

DSA-3700-1 asterisk -- обновление безопасности

Дата сообщения:
25.10.2016
Затронутые пакеты:
asterisk
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-3008, CVE-2016-2232, CVE-2016-2316, CVE-2016-7551.
Более подробная информация:

В Asterisk, наборе инструментов для PBX и телефонии с открытым исходным кодом, были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или некорректной проверке сертификатов.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 1:11.13.1~dfsg-2+deb8u1.

В нестабильном выпуске (sid) эти проблемы будут исправлены позже.

Рекомендуется обновить пакеты asterisk.