Рекомендация Debian по безопасности

DSA-3704-1 memcached -- обновление безопасности

Дата сообщения:
03.11.2016
Затронутые пакеты:
memcached
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 842811, Ошибка 842812, Ошибка 842814.
В каталоге Mitre CVE: CVE-2016-8704, CVE-2016-8705, CVE-2016-8706.
Более подробная информация:

Александар Николич из Cisco Talos обнаружил несколько переполнений целых чисел в memcached, высокопроизводительной системе кеширования объектов памяти. Удалённый злоумышленник может использовать эти уязвимости для вызова отказа в обслуживании (аварийная остановка службы) или потенциального выполнения произвольного кода.

В стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.4.21-1.1+deb8u1.

Рекомендуется обновить пакеты memcached.