Debians sikkerhedsbulletin

DSA-3706-1 mysql-5.5 -- sikkerhedsopdatering

Rapporteret den:
7. nov 2016
Berørte pakker:
mysql-5.5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 841050.
I Mitres CVE-ordbog: CVE-2016-5584, CVE-2016-7440.
Yderligere oplysninger:

Adskillige problemer er opdaget i databaseserveren MySQL. Sårbarhederne er løst ved at opgradere MySQL til den nye opstrømsversion 5.5.53, der indeholder yderligere ændring, så som performanceforbedringer, fejlrettelser og ny funktionalitet, samt muligvis inkompatible ændringer. Se MySQL 5.5 Release Notes og Oracles Critical Patch Update-bulletin for flere oplysninger:

I den stabile distribution (jessie), er disse problemer rettet i version 5.5.53-0+deb8u1.

Vi anbefaler at du opgraderer dine mysql-5.5-pakker.