Säkerhetsbulletin från Debian

DSA-3706-1 mysql-5.5 -- säkerhetsuppdatering

Rapporterat den:
2016-11-07
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 841050.
I Mitres CVE-förteckning: CVE-2016-5584, CVE-2016-7440.
Ytterligare information:

Flera problem har upptäckts i databasservern MySQL. Sårbarheterna adresseras genom att uppgradera MySQL till den nya uppströmsutgåvan 5.5.53, som inkluderar ytterligare förändringar, så som prestandaförbättringar, felrättningar, nya funktioner, och möjligen inkompatibla förändringar. Vänligen se versionsfakta för MySQL 5.5 och bulletinen Oracle's Critical Patch Update för ytterligare detaljer.

För den stabila utgåvan (Jessie) har dessa problem rättats i version 5.5.53-0+deb8u1.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.