Bulletin d'alerte Debian

DSA-3710-1 pillow -- Mise à jour de sécurité

Date du rapport :
10 novembre 2016
Paquets concernés :
pillow
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-9189, CVE-2016-9190.
Plus de précisions :

Cris Neckar a découvert plusieurs vulnérabilités dans Pillow, une bibliothèque d'imagerie Python. Cela peut avoir pour conséquence l'exécution de code arbitraire ou la divulgation d'informations lors du traitement d'un fichier d'image malformé.

Pour la distribution stable (Jessie), ces problèmes ont été corrigés dans la version 2.6.1-2+deb8u3.

Pour la distribution testing (Stretch), ces problèmes ont été corrigés dans la version 3.4.2-1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 3.4.2-1.

Nous vous recommandons de mettre à jour vos paquets pillow.